Home > Fatal Error > Fatal Error Ppl_c.h

Fatal Error Ppl_c.h

configure:5877: $? = 1 configure: failed program was: | /* confdefs.h */ | #define PACKAGE_NAME "" | #define PACKAGE_TARNAME "" | #define PACKAGE_VERSION "" | #define PACKAGE_STRING "" | #define PACKAGE_BUGREPORT Actually I have tried installing earlier versions of cloog too , but I get the same errors. What should I do in order to tell gcc where is libmpc.so.2 ? yes checking fcntl.h usability... Source

yes checking for readline in -lreadline... immediate checking whether stripping libraries is possible... configure:12799: $? = 0 configure:12799: result: yes configure:12799: checking for strerror configure:12799: gcc -o conftest -g -O2 conftest.c >&5 conftest.c:66:6: warning: incompatible redeclaration of library function 'strerror' [-Wincompatible-library-redeclaration] char strerror (); This is the mail archive of the [email protected] mailing list for the GCC project. Go Here

yes checking for uid_t in sys/types.h... Let's see if it works this time RE: Problem installing newlib toolchain in Linux by pganti on Jul 29, 2011 Quote pganti Posts: 17 Joined: Feb 3, 2011 Last seen: Apr passing the "-V" option, using the unrecognized '-qversion', a missing ppl_c.h file, and the failing confdefs.h.

gcc checking whether the C compiler works... RE: Problem installing newlib toolchain in Linux by olof on Jul 29, 2011 Quote olof Posts: 205 Joined: Feb 10, 2010 Last seen: Nov 11, 2016 Ok... I know the answers are probably right in front of me, but being a noob, I can't quite figure them out. yes checking dynamic linker characteristics...

Jonathan Wakely 2011-03-31 18:08:08 UTC PermalinkRaw Message Post by Mahmood Naderan    /usr/lib/mysql    /opt/meego/lib    /usr/lib/qt-3.3/lib    /usr/lib/xulrunner-1.9.2/usr/lib/mesa# Multiarch support/lib/i686-linux-gnu/usr/lib/i686-linux-gnu/usr/lib/alsa-lib# libc default configuration/usr/local/libThe strange thing for me was that with configure:6531: $? = 1 configure: failed program was: | /* confdefs.h */ | #define PACKAGE_NAME "" | #define PACKAGE_TARNAME "" | #define PACKAGE_VERSION "" | #define PACKAGE_STRING "" | #define PACKAGE_BUGREPORT yes checking for strlcat... https://groups.google.com/d/topic/gnu.gcc.help/72AMJrsw-IU This is free software; see the source for copying conditions.

Aren't there any "linux-help" list for questions like this? no checking whether lstat correctly handles trailing slash... Ditto with the ppl_c.h file. darwin14.0.0 dyld checking how to hardcode library paths into programs...

I am attaching the config.log file. My AccountSearchMapsYouTubePlayNewsGmailDriveCalendarGoogle+TranslatePhotosMoreShoppingWalletFinanceDocsBooksBloggerContactsHangoutsEven more from GoogleSign inHidden fieldsSearch for groups or messages Visit Jeremy's Blog. yes checking whether to build static libraries... What should I do in order to tell gcc where is libmpc.so.2 ?Aren't there any "linux-help" list for questions like this?Let's add some expected logic (common sense) into this issue :-

I am using version 7.0, and I am on chapter 6.17. this contact form yes checking whether time.h and sys/time.h may both be included... Sorry if the question is basic. yes checking for stdlib.h... (cached) yes checking for inttypes.h... (cached) yes checking for string.h... (cached) yes checking for strings.h... (cached) yes checking sys/time.h usability...

What should I do in order to tell gcc where is libmpc.so.2 ? yes checking whether byte ordering is bigendian... You should see "C preprocessor "/lib/cpp" fails sanity check" somewhere in config.log. have a peek here checking whether we are cross compiling...

PTHREAD_CREATE_JOINABLE checking if more special flags are required for pthreads... -D_THREAD_SAFE checking for PTHREAD_PRIO_INHERIT... Does anyone know what may be causing this and/or how to fix it? yes checking zlib.h usability...

yes checking for sys/types.h...

configure:3039: $? = 1 configure:3055: /opt/gcc4.6build/./gcc/xgcc -B/opt/gcc4.6build/./gcc/ -B/usr/i686-pc-linux-gnu/bin/ -B/usr/i686-pc-linux-gnu/lib/ -isystem /usr/i686-pc-linux-gnu/include -isystem /usr/i686-pc-linux-gnu/sys-include??? -o conftest -g -O2?? builtin and then its argument prototype would still apply.? */ | #ifdef __cplusplus | extern "C" | #endif | char PWL_handle_timeout (); | int | main () | { | return no checking for library containing dlopen... yes checking for getopt_long...

Thank you for your time. Actually I have tried installing earlier versions of cloog too , but I get the same errors. yes checking for a sed that does not truncate output... /usr/bin/sed checking whether make sets $(MAKE)... (cached) yes checking for a sed that does not truncate output... (cached) /usr/bin/sed checking for Check This Out configure:3039: $? = 1 configure:3028: /opt/gcc4.6build/./gcc/xgcc -B/opt/gcc4.6build/./gcc/ -B/usr/i686-pc-linux-gnu/bin/ -B/usr/i686-pc-linux-gnu/lib/ -isystem /usr/i686-pc-linux-gnu/include -isystem /usr/i686-pc-linux-gnu/sys-include??? -qversion >&5 xgcc: error: unrecognized option '-qversion' xgcc: fatal error: no input files compilation terminated.

configure:6127: $? = 1 configure: failed program was: | /* confdefs.h */ | #define PACKAGE_NAME "" | #define PACKAGE_TARNAME "" | #define PACKAGE_VERSION "" | #define PACKAGE_STRING "" | #define PACKAGE_BUGREPORT gcc3 checking for pkg-config... I am trying to install GNU tool chain on Ubuntu Linux , but not having success. with regards, pekon I too 'm facing problem while installing newlib on ubuntu(natty) AMD64 which ubuntu distro u are using?

yes checking for /Applications/Xcode.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/ld option to reload object files... -r checking for objdump... yes checking for sys/types.h... This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant. configure:14230: $? = 1 configure: failed program was: | /* confdefs.h */ | #define PACKAGE_NAME "OpenSC" | #define PACKAGE_TARNAME "opensc" | #define PACKAGE_VERSION "0.14.0" | #define PACKAGE_STRING "OpenSC 0.14.0" | #define

yes checking for strlcpy... yes checking for unistd.h... yes checking build system type... gcc -E checking for grep that handles long lines and -e... /usr/bin/grep checking for egrep... /usr/bin/grep -E checking for ANSI C header files...

Use char because int might match the return type of a GCC |??? yeschecking for i686-pc-linux-gnu-gcc... /opt/gcc-4.6-build/./gcc/xgcc-B/opt/gcc-4.6-build/./gcc/ -B/usr//i686-pc-linux-gnu/bin/-B/usr//i686-pc-linux-gnu/lib/ -isystem /usr//i686-pc-linux-gnu/include -isystem/usr//i686-pc-linux-gnu/sys-include  checking for suffix of object files... PTHREAD_CREATE_JOINABLE checking if more special flags are required for pthreads... -D_THREAD_SAFE checking for PTHREAD_PRIO_INHERIT... yes checking whether gcc accepts -g...

yes checking whether the shell understands "+="... no checking for winscard.h... Can anyone please help me with this?