Home > Fatal Error > Fatal Error Fet

Fatal Error Fet

Maybe the voltage regulator is causing the problem... Parallel port issue is not something I looked at.However,looks like I am still stuck here. > "I had verified that C-SPY correctly identifies my parallel port > as LPT1. > My I checked and rechecked the connections to the PCB. of > addign a new 0.1 uF cap. > -- Mine is a Rev.1.3.And I did check for the cap they are talking > abt. Source

Jon Posted by nerdy_om ●March 5, 2004Jon, Thanks for the reply. I > > see there that they actually listed what they imagine should be > > the I/O addresses for LPT1, LPT2, and LPT3. Btw,yes your memory was right,'MSP430FET- for use with IAR User manual' ~ "A.3 Debugging C-SPY", # 2 referes to # 6 and it did say : LPT1 is @ 0x378. Innovate TI Live @... https://e2e.ti.com/support/microcontrollers/msp430/f/166/t/100820

I have the pin test connected and only VCC tool connected. Is there some way I can check if the JTAG (FET interface) is working fine ??// Thanks, OM. --- In [email protected], Jonathan Kirwan wrote: > On Thu, 04 Mar 2004 JTAG is a very low-level access and the high-level job has to be done by teh FET, based on an exact knowledge about the target device. How to compose flowering plants?

Use of the information on this site may require a license from a third party, or a license from TI. more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science I hope this helps. E.g.

When I click the debug button, this error occurs: Fatal Error: failed to initialize device. It might be that you have an older firmware in the FET that doesn't know this MSP even though the debugger knows it. Why is onboard/inflight shopping still a thing? I noticed that it is set to LPT1. >Since this matched what my printer driver thought it was, I >checked out C-SPY once again.

So you could be quite right, of course. TI and its respective suppliers and providers of content make no representations about the suitability of these materials for any purpose and disclaim all warranties and conditions with respect to these The JTAG option is grayed out. Thanks in adavance, OM.

The wiring diagram I used came from a ti publication (SLAU138H) page 26. https://books.google.com/books?id=qVjhtNYvGGAC&pg=PA632&lpg=PA632&dq=Fatal+Error+Fet&source=bl&ots=C8pc6vghX_&sig=Sr3rIv1fEmN4H44ILEFH4A80ByA&hl=en&sa=X&ved=0ahUKEwjCgZ-D4qzQAhXE1IMKHfWgB7oQ6AEINjAE However, to ensure the ||port is working , I also checked the same code ("Hello World" program that some along with FET tool), on another machine (a DELL Laptop), with LPT1 As for the issue, is your MSP430 powered up? Long story, but that's the pain of it.

Ryan Brown1 Nov 4, 2016 Updating those hard-to-reach industrial machines Have you ever found yourself... this contact form The PIC family is established as the number one microcontroller at an introductory level.Assuming no prior knowledge...https://books.google.de/books/about/PIC_Microcontrollers.html?hl=de&id=HSsXHawklpAC&utm_source=gb-gplus-sharePIC MicrocontrollersMeine BücherHilfeErweiterte BuchsucheE-Book kaufen - 24,95 €Nach Druckexemplar suchenAccess Online via ElsevierAmazon.deBuch.deBuchkatalog.deLibri.deWeltbild.deIn Bücherei suchenAlle Händler»PIC But no, they don't bother, it seems. Is ((a + (b & 255)) & 255) the same as ((a + b) & 255)?

Of course, I'm using Win98SE and not WinXP, so things may be different. Mike Reply Cancel Cancel Reply Suggest as Answer Use rich formatting Intellectual 340 points Brian Johnson1 May 26, 2016 6:27 PM In reply to Mike Pridgen: That worked! All postings and use of the content on this site are subject to the Terms of Use of the site; third parties using this content agree to abide by any limitations have a peek here However, it is also possible that you have a hardware problem that prevents the MSP form being recognized properly.

There, under LPT3, > > I find that it's I/O address is shown as 0x3BC! > > > Bcoz (unfortunately ??) my WinXp identifies my only parallel port, > with base If you look into the JTAG header for the FET tool, with the key-ing facing up, the upper right corner is pin 1. Reply Cancel Cancel Reply Suggest as Answer Use rich formatting TI E2E™ Community Support Forums Blogs Videos Groups Site Support & Feedback Settings TI E2E™ Community Groups TI University Program Make

Will a surname change after marriage invalidate the UK resident permit?

Let us know. > > > > Jon . I solve the first issue --FATAL ERROR.Failed to Initialze Device,Session ABORTED !!-- by restarting the computer after first installation of the software. There, under LPT3, > > I find that it's I/O address is shown as 0x3BC! > > > Bcoz (unfortunately ??) my WinXp identifies my only parallel port, > with base Ryan Brown1 Nov 4, 2016 Updating those hard-to-reach industrial machines Have you ever found yourself...

Gustavo ---------------------------------------------------------------------------------------------------------Please click the Verify Answer button on this post if it answers your question.--------------------------------------------------------------------------------------------------------- Reply Cancel Cancel Reply Suggest as Answer Use rich formatting Prodigy 50 points Scott Chainey Mar Under Windows, I don't think there is a valid excuse for this and it does cause problems which could be easily avoided.. Try using another FET debugger to see if you have the encounter the same problem. Check This Out TI and its respective suppliers and providers of content make no representations about the suitability of these materials for any purpose and disclaim all warranties and conditions with respect to these

Students of introductory level microelectronics, including microprocessor / microcontroller systems courses, introductory embedded systems design and control electronics, will find this highly illustrated text covers all their requirements for working with TI, its suppliers and providers of content reserve the right to make corrections, deletions, modifications, enhancements, improvements and other changes to the content and materials, its products, programs and services at I will try to power the circuit with external power. But the FET tool software has problems and requires you to "know" what to do about it.

Prodigy 50 points Scott Chainey Mar 22, 2011 7:12 PM Reply Cancel Cancel Reply Suggest as Answer Use rich formatting 18 Replies Genius 9990 points Gustavo L Mar 22, 2011 And/or look here.I'm sorry that I can no longer provide help in the forum or by private conversation. I had a wiring problemwith the cable I made. See my bio for details.Before posting bug reports or ask for help, do at least quick scan over this article.

I noticed that it is set to LPT1. > > Since this matched what my printer driver thought it was, I > > checked out C-SPY once again. The FET has limits(If I remember correctly) on the current it can provide and that could cause trouble if your board needs a lot. I would recommend using an external power that's not from the FET, at least to start. Failure. > > > "So I went back to the documentation and noticed a suggestion > > that sent me over to Tips and Tricks, Item (6) if I recall.

I get the message: Fatal error: Could not find device (or device not supported) Session aborted! I have been writing and running my code using IAR Kickstart version on simulator mode with no problem. At least I didn't think so.... A fatal error has occured.Debugger will terminate.

Innovate with 100,000+ analog ICs andembedded processors, along with software, tools and the industry’s largest sales/support staff. © Copyright 1995-2016 Texas Instruments Incorporated.